• Inicio

  • This is the forum index page
Consultas sobre uso del moodle, plantillas, configuración, errores, y problemas.
 #13610  por gestion33
 16 Oct 2018 09:49
Buenos días,

Tenemos un problema con algunos usuarios de moodel:

"cada vez que accedo a la plataforma me aparece el mensaje de Undefined, le doy en la x y se quita y puedo trabajar , pero cada vez que pincho en cualquier otra opción sale de nuevo el mismo mensaje."

En 2 plataformas diferentes, con usuarios específicos, el resto de usuarios no tienen ese problema. Y no conseguimos recrearlo en ningún ordenador, incluso con el mismo usuario.

Las plataformas son:
- turismo.enclaveformacion.com
- aula.enclaveformacion.com

He probado a cambiar la Versión de PHP 7.0.28 a 7.1.15 y viceversa.
Cambiar la memory_limit a 1G

el problema que nos indica no conseguimos recrearlo en ninguno de nuestros ordenadores, y no aparecen errores de su dirección IP en moodle.

Si me pudieran ayudar, se lo agradecería.

Adjunto pantallazo de error: Imagen
 #13613  por gestion33
 16 Oct 2018 10:45
Revisando el Foro he visto una publicación que tenía problemas de bloqueos de IP.
He desactivado "Firewall para aplicaciones web (ModSecurity)" desde el Servidor, lo he dejado en Solo detección.
Y parece que funciona mejor. Seguiremeos probando
 #13625  por Jlramirez
 16 Oct 2018 18:43
Estimado usuario,

¿Al dejar el Firewall en "Solo detección" le ha dejado de aparecer la ventana?

Un saludo.
 #13638  por gestion33
 17 Oct 2018 11:24
Buenas Jlramirez,

a dejado de aparecer la ventana.

Pero hay otro usuario que le ha aparecido un mensaje de seguridad diferente a raíz del cambio. Pero no he conseguido que me envíen pantallazo, estoy realizando comprobaciones por si falla algo.

Un saludo