• Inicio

  • This is the forum index page
Consultas sobre uso del prestashop

Moderador: Antonio Torres

 #9530  por Jose_90
 14 Mar 2018 09:08
Estimado usuario,

Prestashop por defecto no añade marcas de agua a las imágenes, si ha añadido un modulo para esta funcionalidad y ahora desea quitarlo tendrá que desmarcar o quitar de la configuración del modulo las imágenes que había seleccionado anteriormente para ponerles las marcas.

Una vez hecho ese paso, desde Preferencias -> Imágenes de prestashop deberá de regenerar las miniaturas de las imágenes seleccionadas.

Un saludo.
 #9533  por etikatiempolibre
 14 Mar 2018 10:43
Buenos días,estoy dentro del módulo y realmente no se que imágenes seleccioné para que aparezca marca de agua ¿Te refieres a la pestaña marcada que aparece en la captura de imagen que adjunto?
A la hora de regenerar tengo que realizar el proceso a la inversa?(Es decir darle a ''regenerar miniaturas y en ''borrar imagenes anteriores indicar que ''si''),puesto que creo indiqué únicamente imágenes de ''Productos'' pero no estoy segura :roll: . ¿Desinstalar el módulo directamente ayudaría?
Por favor, ¿Me puedes indicar los pasos a seguir?
Muchísimas gracias
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.
 #9534  por Jose_90
 14 Mar 2018 11:04
Estimada usuaria,

Si quiere quitar la marca de agua de todas las imágenes, debe de quitar el "check" de todos los apartados y posteriormente regenerar todas las miniaturas borrando las imágenes anteriores.

Si desinstala el modulo las imágenes seguirían estando creadas con la marca de agua, por lo que tendría que regenerarlas también, lo mejor es que lo realice como le indique arriba, y una vez compruebe que todo esta bien ya podría desinstalar el modulo sin problema.

Un saludo.
 #9536  por etikatiempolibre
 14 Mar 2018 11:20
Pero con el ''check'' te refieres a esto que adjunto? o te refieres a ''desseleccionar'' la pestaña que aparece en la primera imagen que he adjuntado donde pone ''Elija el tipo de imagen para proteger con filigranas?
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.
 #9543  por Jose_90
 14 Mar 2018 13:03
Estimada usuaria,

Me refería a la primera imagen, dentro del modulo debe desmarcar la protección de las imágenes y entonces volver a regenerar las miniaturas.

Un saludo.