• Inicio

  • This is the forum index page
Consultas sobre plantillas o themes wordress y uso de Widget‎
 #10785  por info5656
 08 May 2018 09:46
Buenos días, actualizamos el theme de la tienda a la última versión pero hemos detectado algunos problemas sobre todo en móvil, por ejemplo si eleiges una prenda a la hora de elegir talla o color no sale la foto.
En el estado de woocomerce nos dice esto:
Plantillas
Anulaciones La version 2.0.0 de bazar1/woocommerce/archive-product.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 2.5.0 de bazar1/woocommerce/cart/cart-shipping.php está obsoleta. La versión del núcleo es la 3.2.0,
bazar1/woocommerce/cart/cart-totals.php,
La version 2.3.8 de bazar1/woocommerce/cart/cart.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 1.6.4 de bazar1/woocommerce/cart/cross-sells.php está obsoleta. La versión del núcleo es la 3.0.0,
La version 2.5.0 de bazar1/woocommerce/cart/mini-cart.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 2.0.8 de bazar1/woocommerce/cart/shipping-calculator.php está obsoleta. La versión del núcleo es la 3.2.0,
bazar1/woocommerce/checkout/cart-errors.php,
La version 2.1.2 de bazar1/woocommerce/checkout/form-billing.php está obsoleta. La versión del núcleo es la 3.0.9,
bazar1/woocommerce/checkout/form-checkout.php,
La version 2.2 de bazar1/woocommerce/checkout/form-coupon.php está obsoleta. La versión del núcleo es la 3.3.0,
bazar1/woocommerce/checkout/form-login.php,
La version 2.2.0 de bazar1/woocommerce/checkout/form-shipping.php está obsoleta. La versión del núcleo es la 3.0.9,
La version 2.3.0 de bazar1/woocommerce/checkout/review-order.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 2.2.0 de bazar1/woocommerce/checkout/thankyou.php está obsoleta. La versión del núcleo es la 3.2.0,
La version 2.6.1 de bazar1/woocommerce/content-product.php está obsoleta. La versión del núcleo es la 3.0.0,
bazar1/woocommerce/content-product_cat.php,
La version 1.6.4 de bazar1/woocommerce/content-single-product.php está obsoleta. La versión del núcleo es la 3.0.0,
La version 2.1.0 de bazar1/woocommerce/global/form-login.php está obsoleta. La versión del núcleo es la 3.3.0,
bazar1/woocommerce/global/sidebar.php,
La version 1.6.4 de bazar1/woocommerce/global/wrapper-end.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 1.6.4 de bazar1/woocommerce/global/wrapper-start.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 2.5.0 de bazar1/woocommerce/loop/add-to-cart.php está obsoleta. La versión del núcleo es la 3.3.0,
bazar1/woocommerce/loop/no-products-found.php,
La version 2.2.2 de bazar1/woocommerce/loop/pagination.php está obsoleta. La versión del núcleo es la 3.3.1,
bazar1/woocommerce/loop/price.php,
bazar1/woocommerce/loop/sale-flash.php,
bazar1/woocommerce/single-product/add-to-cart/external.php,
La version 2.1.7 de bazar1/woocommerce/single-product/add-to-cart/grouped.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 2.1.0 de bazar1/woocommerce/single-product/add-to-cart/simple.php está obsoleta. La versión del núcleo es la 3.0.0,
La version 2.5.0 de bazar1/woocommerce/single-product/add-to-cart/variable.php está obsoleta. La versión del núcleo es la 3.0.0,
La version 2.4.9 de bazar1/woocommerce/single-product/price.php está obsoleta. La versión del núcleo es la 3.0.0,
La version 2.6.3 de bazar1/woocommerce/single-product/product-image.php está obsoleta. La versión del núcleo es la 3.3.2,
La version 2.6.3 de bazar1/woocommerce/single-product/product-thumbnails.php está obsoleta. La versión del núcleo es la 3.3.2,
La version 2.3.2 de bazar1/woocommerce/single-product/rating.php está obsoleta. La versión del núcleo es la 3.1.0,
La version 1.6.4 de bazar1/woocommerce/single-product/related.php está obsoleta. La versión del núcleo es la 3.0.0,
bazar1/woocommerce/single-product/sale-flash.php,
La version 1.6.4 de bazar1/woocommerce/single-product/short-description.php está obsoleta. La versión del núcleo es la 3.3.0,
bazar1/woocommerce/single-product/tabs/description.php,
bazar1/woocommerce/single-product/tabs/tabs.php,
bazar1/woocommerce/single-product/title.php,
La version 1.6.4 de bazar1/woocommerce/single-product/up-sells.php está obsoleta. La versión del núcleo es la 3.0.0,
La version 2.3.2 de bazar1/woocommerce/single-product-reviews.php está obsoleta. La versión del núcleo es la 3.2.0,
bazar1/woocommerce/single-product.php

El caso es que bazar 1 está eliminado de la web.
Un saludo
 #10787  por Jose_90
 08 May 2018 09:55
Estimado usuario,

Si indica que ya ha borrado ese directorio pero le sigue mostrando esos errores probablemente este intentando cargar de cache, vacíe la cache de la web para ver si se solventan esos problemas.

Un saludo.