• Inicio

  • This is the forum index page
Consultas sobre instalación de modulos y problemas con módulos.

Moderador: Antonio Torres

 #11061  por info204204
 16 May 2018 14:07
Captura de pantalla 2018-05-16 a las 11.27.42.png
Hola, tengo instalado el tema Leo Need y lo he configurado tal y como viene en su propia guía de instalación y modificación.

Uno de los módulos que había que instalar es Apolo Page builder, lo he instalado y todo perfecto pero me encuentro un problema cuando tengo que modificar algo. El módulo aparece como una sección más dentro del menú del backend de Prestashop y si, por ejemplo, me voy a "Ap Profiles Manage" dentro del propio módulo y pincho en "Home 1" > Ver, no me deja modificar nada. Me da error cada vez que quiero editar un widget. Por ejemplo, quiero modificar los datos de contacto del widget del footer y me salta error (adjunto captura) y así el mismo error cuando quiero hacer algo.

Estoy algo desesperado ya porque necesito hacer modificaciones y veo que me he bloqueado pues no se por donde tirar. Solicito ayuda por favor.

Un saludo y gracias de antemano.
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.
 #11070  por Juan82
 16 May 2018 16:54
Estimado usuario:

Con la información suministrada no nos indica la causa del error, pruebe a activar el modo depurador de prestashop por si muestra algún mensaje de error al realizar la operación.

Puede que el módulo no se haya instalado correctamente pruebe a volver a instalarlo. También a veces el problema puede ser la versión de php que usa en el servidor pruebe a modificarla accediendo a su suscripción en "Configuración de php".

Si continúa con el problema díganos la url de su web y los pasos que sigue para poder replicarlo.

Un Saludo.