• Inicio

  • This is the forum index page

Moderador: Antonio Torres

 #14013  por mueblesoliasocana
 26 Nov 2018 09:10
Buenos dias

he intentando actualizar nuestra web de prestashop 1.6 a 1.7 y nos sale los siguiente errores

primero me ha salido el siguiente error al actualizar con 1-clip

[INTERNAL] /var/www/vhosts/mueblespalmete.com/httpdocs/vendor/symfony/symfony/src/Symfony/Component/Yaml/Parser.php line 42 - syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$'


y despues he intentado instalaralo directamente y me cometa

You need at least PHP 5.6 to install PrestaShop. Your current PHP version is 5.4.4-14+deb7u5

nuestra pagina es http://mueblesocaña.es o mueblespalmete.com que es la misma.