• Inicio

  • This is the forum index page

Moderador: Antonio Torres

 #13096  por administracion
 13 Sep 2018 16:29
Buenas tardes, estoy instalando un tema desde vuestro modulo en prestashop 1.7.4 y todas las plantillas que tenéis gratuitas no funcionan. me muestran el siguiente código al poner en modo depuración. No se si es porque no son compatibles con prestashop 17.4 o si nos pueden decir del listado cuales son compatibles.

(1/1) SmartyException
Source: Missing name

in smarty_template_source.php line 167
at Smarty_Template_Source::load(object(SmartyDevTemplate))
in smarty_internal_template.php line 160
at Smarty_Internal_Template->__construct(null, object(SmartyDev), null, 'appagebuilder|displayHeader|SSL_1|c_group_1|la_1|ctry_6', null, null, null)
in Smarty.class.php line 955
at Smarty->createTemplate(null, 'appagebuilder|displayHeader|SSL_1|c_group_1|la_1|ctry_6', null, object(Smarty_Data))
in appagebuilder.php line 1874
at APPageBuilder->getCurrentSubTemplate('modules/appagebuilder/views/templates/hook/header.tpl', 'appagebuilder|displayHeader|SSL_1|c_group_1|la_1|ctry_6', null)
in appagebuilder.php line 1857
at APPageBuilder->isCached('header.tpl', 'appagebuilder|displayHeader|SSL_1|c_group_1|la_1|ctry_6')
in appagebuilder.php line 1325
at APPageBuilder->hookdisplayHeader(array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 8))
in Hook.php line 924
at HookCore::coreCallHook(object(APPageBuilder), 'hookdisplayHeader', array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 8))
in Hook.php line 328
at HookCore::callHookOn(object(APPageBuilder), 'displayHeader', array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 8))
in Hook.php line 860
at HookCore::exec('displayHeader')
in FrontController.php line 552
at FrontControllerCore->initContent()
in IndexController.php line 37
at IndexControllerCore->initContent()
in Controller.php line 255
at ControllerCore->run()
in Dispatcher.php line 428
at DispatcherCore->dispatch()
in index.php line 28

Un saludo.
 #13119  por administracion
 14 Sep 2018 15:01
Hemos seguido los pasos que nos han comentado, pero nos sigue dando el siguiente error cone el tema leo_xalem version 1.0.0:

(1/1) SmartyException
Source: Missing name

in smarty_template_source.php line 167
at Smarty_Template_Source::load(object(SmartyDevTemplate))
in smarty_internal_template.php line 160
at Smarty_Internal_Template->__construct(null, object(SmartyDev), null, 'appagebuilder|displayHeader|SSL_0|c_group_1|la_1|curcy_1|ctry_6', null, null, null)
in Smarty.class.php line 955
at Smarty->createTemplate(null, 'appagebuilder|displayHeader|SSL_0|c_group_1|la_1|curcy_1|ctry_6', null, object(Smarty_Data))
in appagebuilder.php line 1855
at APPageBuilder->getCurrentSubTemplate('modules/appagebuilder/views/templates/hook/header.tpl', 'appagebuilder|displayHeader|SSL_0|c_group_1|la_1|curcy_1|ctry_6', null)
in appagebuilder.php line 1838
at APPageBuilder->isCached('header.tpl', 'appagebuilder|displayHeader|SSL_0|c_group_1|la_1|curcy_1|ctry_6')
in appagebuilder.php line 1325
at APPageBuilder->hookdisplayHeader(array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 7))
in Hook.php line 924
at HookCore::coreCallHook(object(APPageBuilder), 'hookdisplayHeader', array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 7))
in Hook.php line 328
at HookCore::callHookOn(object(APPageBuilder), 'displayHeader', array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 7))
in Hook.php line 860
at HookCore::exec('displayHeader')
in FrontController.php line 552
at FrontControllerCore->initContent()
in IndexController.php line 37
at IndexControllerCore->initContent()
in Controller.php line 255
at ControllerCore->run()
in Dispatcher.php line 428
at DispatcherCore->dispatch()
in index.php line 28
 #13192  por Jlramirez
 21 Sep 2018 11:13
Estimado usuario,

Hemos mirado los temas que tiene instalados y por lo que hemos visto ninguno es compatible con la versión de prestashop 1.7.4.2. Si quiere mirarlo usted mismo le dejare una lista de los temas que tiene con si enlace y la ultima versión en la que esta disponible.

leo_datran → 1.7.4.1
https://www.leotheme.com/prestashop/the ... theme.html

leo_paul_smith → 1.7.2.3
https://www.leotheme.com/prestashop/the ... theme.html

leo_otis →1.7.3.3https://www.leotheme.com/prestashop/the ... theme.html

leo_emarket → 1.7.4.1
https://www.leotheme.com/prestashop/the ... theme.html

leo_fresh_store → 1.7.4.1
https://www.leotheme.com/prestashop/the ... theme.html

leo_gstore → 1.7.2.1
https://www.leotheme.com/prestashop/the ... theme.html

leo_hunter →1.7.2.3
https://www.leotheme.com/prestashop/the ... theme.html

leo_xalem →1.7.4.1
https://www.leotheme.com/prestashop/the ... theme.html

Un saludo.
 #13242  por Jlramirez
 25 Sep 2018 11:32
Estimado usuario,

Como se le dijo anteriormente en un anterior, puede mirar las plantillas si son compatibles en esta página https://www.leotheme.com/prestashop/the ... .7%20theme.

La mayoría de las plantillas son compatibles hasta la versión 1.7.4.1, solo hay dos plantillas que pueden ser compatibles con la versión 1.7.4.2, que es la que tiene en su prestashop.

Leo uni co --> https://www.leotheme.com/prestashop/the ... ories.html

leo liquid --> https://www.leotheme.com/prestashop/the ... iture.html

Un saludo.