• Inicio

  • This is the forum index page
Consultas sobre instalación de modulos y problemas con módulos.

Moderador: Antonio Torres

 #14220  por ph4te
 14 Dic 2018 10:26
Buenos días,

Estamos intentando instalar el módulo de "alertas por correo" de Prestashop con sus fichero zip descargado de la web oficial de Prestashop("ps_emailalerts.zip" para recibir notificación de los pedidos) y da el error "Este archivo no es un módulo en formato ZIP válido".

Al no conseguirlo, después lo hemos intentado subiendo vía ftp el módulo descomprimido a la carpeta "modules" y tampoco se puede instalar porque no aparece listado en el Backoffice para instalarlo. Dicho módulo descomprimido contiene ficheros del módulo y su respectivo xml de instalación.

No sabemos si esto guarda relación con el alojamiento y versión de php, alguna configuración de permisos, o la versión del prestashop que es la 1.7.2.2, aunque los módulos mencionados indican que son compatibles con esta versión de Prestashop.

Por favor revisarlo.

Saludos.
 #14248  por Jlramirez
 14 Dic 2018 19:18
Estimado usuario,

si metes la carpeta del modulo descomprimida, dentro de la carpeta manualmente al directorio /modules/ desde el ftp o administrador de archivos de hosting, despues vuelves al panel de tu tienda, te vas a la pestaña módulos -> módulos y buscas el modulo en el buscador ¿Te aparece para instalarlo? Y ¿en ese caso te da error tambien al instalarlo?

Un saludo