• Inicio

  • This is the forum index page
Consultas sobre uso de joomla y funcionalidades. Así como problemas genericos.
 #59  por Mónica
 19 May 2014 10:23
Buenas, intentando seleccionar como idioma por defecto, para toda la gestión de joomla, el español, he realizado lo siguiente:

1º Extensiones > Languaje Manager

- click en Install Languaje para Installed sitio -> selecciono el español por defecto.
- click para Installed web -> selecciono el español por defecto.

Al no visualizar en español, cierro sesión y vuelvo a entrar y aparecen los menús en español. Sin embargo, al ir navegando vuelve a mostrar el inglés y, si cliqueo en el icono de inicio, todos los menús iniciales que aparecían en español vuelven a estar en inglés.

Reviso si ha cambiado algo en lo realizado anteriormente y no, sigue estando por defecto el español.

¿Podrían decirme por qué no se muestra todo en español y cambia el idioma? ¿Qué paso más debo seguir?

Me han indicado: "ya tiene correctamente seleccionado el idioma por lo que indica. Lo más probable es que no tenga contenidos creados en español o modulos que aparezcan cuando el idioma español esté seleccionado. Revise si tiene contenidos que se muestren en español. (...)"

Sin embargo, se me hace muy complicado trabajar y aprender en el administrador del sitio si aparece en inglés. No entiendo que los menús principales del mismo se muestren a veces sí en español y otras veces no. Ahora entra y todo está en inglés. No entiendo qué debo hacer con los contenidos para que pueda visualizar el administrador en español.
He empezado a acceder a la plataforma y lo primero que estoy haciendo es configurar el idioma en español para todo. Y no lo consigo. Y parece que lo he realizado correctamente.

¿Podrían ayudarme?