• Inicio

  • This is the forum index page

Moderador: Antonio Torres

 #8439  por jorge.guell
 Vie Ene 12, 2018 12:16 pm
Estoy intentando migrar la versión de prestashop para este dominio https://comprardisfracesoriginales.com mediante el módulo 1-CLick Upgrade y recibo este error:
Error al actualizar el archivo /js/jquery/plugins/bxslider/jquery.bxslider.css.
Quedan 4117 archivos por actualizar.
He mirado el log de errores del dominio y aparece este error:
[Thu Jan 11 19:19:58.289265 2018] [proxy_fcgi:error] [pid 12926] [client 88.10.163.21:57319] AH01071: Got error 'PHP message: PHP Warning: copy(/var/www/vhosts/comprardisfracesoriginales.com/httpdocs/js/jquery/plugins/bxslider/jquery.bxslider.css): failed to open stream: Permission denied in /var/www/vhosts/comprardisfracesoriginales.com/httpdocs/modules/autoupgrade/AdminSelfUpgrade.php on line 2981\n', referer: https://comprardisfracesoriginales.com/ ... 72702c377b
¿Podría ser algún tema de permisos o algún ajuste del servidor?
Si quereis reproducirlo en el ticket #651128 - Error al actualizar versión están los datos de acceso.

Gracias de antemano
 #8442  por Juan82
 Vie Ene 12, 2018 5:48 pm
Estimado usuario:
Normalmente este error puede deberse a que la cuenta de usuario que está intentando realizar la actualización no tiene permisos de superadministrador. Compruebe que los permisos de usuario son correctos o cree una cuenta nueva de superadministrador y vuelva a lanzar la actualización.

https://www.prestashop.com/forums/topic ... ss-denied/

También compruebe:
- Que usa la última versión de -CLick Upgrade.
- Revise y regenere los permisos de sus archivos de prestashop.
- Desinstale aquellos módulos que no sean necesarios.
- Compruebe que tiene espacio suficiente en su servidor.

Un Saludo.