• Inicio

  • This is the forum index page

Moderador: Antonio Torres

 #14068  por info66
 29 Nov 2018 19:37
Hola.
Soy Francisco.
Estoy intentando y no puedo actualizar un par de módulos nativos, mail alerts y paypal, en un Prestashop versión 1.6. el error es el siguiente: ZipArchive::extractTo(/var/…/mailalerts-ajax.php): failed to open stream: Permission denied
Parece como si el servidor no permitiera abrir archivos zip.
¿Cómo puedo solucionarlo?
He intentado varias soluciones y no doy con nada que funcione.
¿alguien puede ayudarme?
A la espera de contestación. Atentamente Francisco.
Que tengan un buen día. Saludos y muchas gracias.
 #14178  por Jlramirez
 12 Dic 2018 15:21
Estimado usuario,

No es un problema de que no permita abrir sino que se le ha denegado los permisos. Compruebe que tenga en todas las carpetas y archivos los permisos bien puestos y vuelva a intentar actualizarlos.

Un saludo.