• Inicio

  • This is the forum index page

Moderador: Antonio Torres

 #4927  por asencio
 Lun Mar 06, 2017 10:01 am
Buenos días.
Nos hemos dado cuenta que al intentar crear una cuenta de cliente en nuestra tienda, los usuarios no pueden hacerlo. Al pulsar el botón "Cree su cuenta" no sucede nada.

Hemos mirado a ver si hubiera algún módulo desactualizado o si había algún fallo en las opciones de cliente de la tienda pero no hemos visto nada anormal. Y no sabemos porque se produce este fallo.

¿Podrían decirnos como solucionarlo, por favor?

Muchas gracias.
 #5120  por Juan82
 Mar Mar 21, 2017 12:16 pm
Estimado usuario:

Para activar DEBUG prestashop:

PrestaShop 1.5.3 -- 1.6

Abra el archivo: config/defines.inc.php (usando FTP o panel plesk de su servidor)
Cambie el valor de esta linea false-->true:
define('_PS_MODE_DEV_', false);
define('_PS_MODE_DEV_', true);

PrestaShop 1.4 - 1.5.3

Abra el archivo: config/config.inc.php
Cambie el valor de off -->on
@ini_set('display_errors', 'off');
@ini_set('display_errors', 'on');

Una vez realizado el cambio, vuelva a probar a darse de alta como cliente, adjuntenos si le aparece algún mensaje de error e indiquenos la url de su página para realizar una prueba .

Un Saludo.
 #5221  por Antonio Torres
 Mié Mar 29, 2017 8:08 am
Estimado usuario,

Por lo que veo es un problema del javascript que no esta mostrando el formulario de registro correctamente.
En ocasiones esto ocurre debido a tener minificado todos los javascript en uno, pruebe a desactivar la opción de "Smart cache en Javascript" dentro de Parámetros avanzados > Rendimiento

También veo que está utilizando la plantilla de prestashop 1.5 en un prestashop 1.6, esta plantilla no es 10% compatible con esta versión.

Saludos