• Inicio

  • This is the forum index page
Consultas sobre instalación de Pluggin y problemas con Pluggin.
 #6913  por cesar
 Mié Sep 13, 2017 4:42 pm
Buenas tardes. No se si pueden ayudarme con esto. Despues de actualizar woocommerce y todo Ok, cuando intento ver cualquier producto, me aparece este mensaje:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, null@profesionalhosting.eu and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

He instalado un certificado se seguridad ssl de Lets´script, no se si tiene que ver algo con eso.

Muchas gracias
 #6919  por Juan82
 Jue Sep 14, 2017 9:51 am
Estimado usuario:

Le recomiendo que desactive el certificado temporalmente para comprobar si el error es debido al certificado o a la actualización de woocommerce.

Active el modo debug de wordpress para ver si arroja algún error en ese caso adjuntenoslo.

Un saludo.
 #6932  por Juan82
 Vie Sep 15, 2017 2:56 pm
Estimado usuario:

El mensaje de error le indica que está utilizando en su página una función "add_to_cart_fragments" la cual ya no esta en uso y le dice que la sustitya por woocommerce_add_to_cart_fragments.

Esto quiere decir que al actualizar su version de woocommer su plantilla web o algún plugins que tiene instalado hace uso de esa función que está desactualizada.

Desactive temporalmente si tiene algún plugin relacionado con woocommers.
Revise que tiene los plugins actualizados.
Compruebe si existe alguna actualización de su plantilla.

Más info:
https://wordpress.org/support/topic/err ... ts/page/2/

Un Saludo